Clifford Beshers clifford.beshers at
Sun Oct 22 12:44:53 EDT 2006

Josef Svenningsson wrote:
> I think Jón's suggestion 'intercalate' was pretty sweet. I've chosen
> to use that name in my patch.

Could you add the definition (or a reference) to the patch?  It would be 
nice to make sure people know that the Haskell community didn't make it up.

More information about the Libraries mailing list