Text.ParserCombinators.* is a bad name

Bernard James POPE bjpop at cs.mu.OZ.AU
Wed Mar 8 01:13:23 EST 2006

On Wed, Mar 08, 2006 at 04:42:08PM +1100, Donald Bruce Stewart wrote:
> namespace should be deprecated in favour of:
>     Text.Combinators.ReadP
>     Text.Combinators.Parsec
>     Text.Combinators.HughesPJ

Sounds reasonable. I wonder whether HughesPJ is also a candidate for
renaming to something more descriptive? (No offence to John and Simon)


More information about the Libraries mailing list