FPS 0.3

Donald Bruce Stewart dons at cse.unsw.edu.au
Fri Apr 21 04:44:53 EDT 2006

> Donald Bruce Stewart wrote:
> >    http://www.cse.unsw.edu.au/~dons/fps.html
> Looks good to me.  I propose we resolve the naming and put it into the 
> base package as a replacement for Data.PackedString.
> Currently the module is called Data.FastPackedString and the type is 
> FastString.  I like either Data.ByteString(ByteString) or 
> Data.ByteSequence(ByteSequence) as a replacement, 
> preferences/objections/alternatives?

(+1) for Data.ByteString(ByteString)

-- Don

More information about the Libraries mailing list