DData revision (isSubsetOf / shorter names)

Simon Marlow simonmar at microsoft.com
Tue Mar 16 11:22:47 EST 2004

> JP Bernardy wrote:
> > http://users.skynet.be/jyp/DData/doc
> Now, where "isEmpty" is replaced by "null", I'ld rather see "subset" 
> instead of "isSubsetOf", particularly also because 
> "isProperSubsetOf" is so long.

I vote for consistently using isXXXX for predicates.


More information about the Libraries mailing list