[Haskell] Re: ANN: haskell-src-exts 1.0.0 rc1 (aka 0.5.2)

Niklas Broberg niklas.broberg at gmail.com
Tue Jun 16 20:35:09 EDT 2009

> * Via cabal: cabal install haskell-src-exts

Thanks a lot to Brian Lewis for catching the first bug - cabal install
doesn't even work for 0.5.2! The problem is that the cabal test
machinery can't find the Language.Haskell.Exts modules, unless
haskell-src-exts is already installed first... At any rate:

I'm pleased to announce haskell-src-exts-0.5.3! Everything else from
above still applies. :-)



More information about the Haskell mailing list