[Haskell] Re: ANNOUNCE: GHC version 6.8.2

Hugo Pacheco hpacheco at gmail.com
Thu Dec 20 14:31:03 EST 2007

>From the ghc-6.8.2 sources then, I'm just afraid of possible errors, and I
don't have any previous ghc installed.

Do the sources permit bootstrapping? From what I know...
*The source distribution needs an installed GHC (version 6.0 at least). If
your platform isn't currently supported with a binary distribution, then
you'll need to consult the section on Porting
GHC<http://hackage.haskell.org/trac/ghc/wiki/Building/Porting>in the
Building Guide.

I'm afraid of the same error as macports 6.6.1:

configure: error: GHC is required unless bootstrapping from .hc files.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell/attachments/20071220/1e900cfc/attachment.htm

More information about the Haskell mailing list