[Haskell] Re: cannot compile ghc on Debian unstable

Yitzchak Gale gale at sefer.org
Tue Sep 6 16:51:32 EDT 2005

Isaac Jones wrote:
> Aaron Denney writes:
> > Isaac Jones wrote:
> >> Michael Vanier writes:

> >>> Right now, the Debian unstable package for
> >>> GHC 6.4 won't install due to some conflict
> >>> with libgmp3...

> >> ...install the libgmp3 from stable...  That
> >> might work?

> > It should, but I have other packages that depend on a newer
> > version of libgmp3...

> I believe that this is fixed now...

ghc6 in unstable now depends on libgmp3c2 which
conflicts with libgmp3. So, for example, ghc6 now
conflicts with darcs.


More information about the Haskell mailing list