Any versions of Fudgets working with GHC-6?

Henrik Berg henrikbe at
Wed Jan 21 20:57:06 EST 2004


I've been trying for a while now to install the Fudget GUI library
but with no luck so far.  I've tried many different versions,
both source and binary, but it seems like there's some kind of
dependency or something that I don't know of, the sources won't
compile and the binaries won't run...

My system is linux (RedHat 7.1), ghc version 6.0.1.  Does anyone know
how/where I can get a working version of Fudgets, without too many
version problems/dependency problems etc etc?


More information about the Haskell mailing list