[Haskell-cafe] ANN: `dump-core` a prettier GHC core viewer

Joachim Breitner mail at joachim-breitner.de
Fri Jan 13 15:22:05 UTC 2017


Am Freitag, den 13.01.2017, 06:41 +0100 schrieb Simon Jakobi via
> Is it intended that the variables in "$wsetStackSize" are (nearly)
> all
> named "ww"? I think it would be more readable if I didn't have to
> hover the cursor over a variable to tell which is which.

this might be a good motivation to maybe have more speaking names
already generated by GHC ;-)


Joachim “nomeata” Breitner
  mail at joachim-breitner.dehttps://www.joachim-breitner.de/
  XMPP: nomeata at joachim-breitner.de • OpenPGP-Key: 0xF0FBF51F
  Debian Developer: nomeata at debian.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: This is a digitally signed message part
URL: <http://mail.haskell.org/pipermail/haskell-cafe/attachments/20170113/cdd16f9c/attachment.sig>

More information about the Haskell-Cafe mailing list