[Haskell-cafe] apt-get install haskell-platform fails on ubuntu 14.04

David Gladstein gladstein at gladstein.com
Fri Mar 20 18:34:57 UTC 2015

Firstly, thanks to all who helped.

apt-get install -f doesn't help. I solved the problem using the answer in
this link:


which is to do

sudo apt-get install  libglew-dev libcheese7 libcheese-gtk23
libclutter-gst-2.0-0 libcogl15 libclutter-gtk-1.0-0 libclutter-1.0-0

On Fri, Mar 20, 2015 at 8:54 AM, Dario Bertini <berdario at gmail.com> wrote:

> On Ubuntu I usually rely on hvr's ppa to install ghc and cabal
> https://launchpad.net/~hvr/+archive/ubuntu/ghc
> and then I'd use stackage to have a set of libraries you can rely on
> install
> http://www.stackage.org/lts
> sorry if this is a non-answer, anyhow if your error is the same as on
> that askubuntu question it seems unrelated to Haskell, have you tried
> `apt-get install -f` like mentioned in the comment?
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://mail.haskell.org/cgi-bin/mailman/listinfo/haskell-cafe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.haskell.org/pipermail/haskell-cafe/attachments/20150320/f2298dd7/attachment.html>

More information about the Haskell-Cafe mailing list