[Haskell-cafe] Hackage dependencies problem.

Albert Y. C. Lai trebla at vex.net
Wed Nov 21 01:47:59 CET 2012

On 12-11-19 09:39 PM, Magicloud Magiclouds wrote:
> And, the key point is that using upgrade-dependencies with
> cabal-install. I am using git (current) version of cabal-install.
> Without that argument, things could be fine. With it, it must fail.

Therefore, don't use upgrade-dependencies.

More information about the Haskell-Cafe mailing list