[Haskell-cafe] Installing gloss

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Tue Feb 28 22:44:39 CET 2012

On 29 February 2012 08:40, Richard O'Keefe <ok at cs.otago.ac.nz> wrote:
> Gloss having been mentioned, I thought I'd look into it.
> m% cabal install gloss
> Resolving dependencies...
> cabal: cannot configure gloss- It requires base ==4.5.*
> For the dependency on base ==4.5.* there are these packages: base-
> However none of them are available.
> base- was excluded because of the top level dependency base -any
> What did I do wrong?

I believe the newest version of gloss requires GHC-7.4; the 1.5 series
builds with older versions of GHC.

> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list