[Haskell-cafe] Installing gloss

Richard O'Keefe ok at cs.otago.ac.nz
Tue Feb 28 22:40:24 CET 2012

Gloss having been mentioned, I thought I'd look into it.

m% cabal install gloss
Resolving dependencies...
cabal: cannot configure gloss- It requires base ==4.5.*
For the dependency on base ==4.5.* there are these packages: base-
However none of them are available.
base- was excluded because of the top level dependency base -any

What did I do wrong?

More information about the Haskell-Cafe mailing list