[Haskell-cafe] question in install gtk2hs's webkit hackage

Canhua dreameration at gmail.com
Sun Feb 26 09:08:07 CET 2012

hi, I am cabal-installing webkit hackage on windows, and get a error:
 pkg-config pckage webkit-1.0 version > 1.1.15 is required but could
be not found

What should I next? install webkit? How to? I find there is a
webkitgtk+ project.
Which one should I install.

I have try to install both of them follow their docs, and failed. I
just have no experience
in build software on windows.


More information about the Haskell-Cafe mailing list