[Haskell-cafe] Platform Versioning Policy: upper bounds are not our friends

Heinrich Apfelmus apfelmus at quantentunnel.de
Fri Aug 17 13:48:25 CEST 2012

Brent Yorgey wrote:
> Yitzchak Gale wrote:
>> For actively maintained packages, I think the
>> problem is that package maintainers don't find
>> out promptly that an upper bound needs to be
>> bumped. One way to solve that would be a
>> simple bot that notifies the package maintainer
>> as soon as an upper bound becomes out-of-date.
> This already exists:
>   http://packdeps.haskellers.com/

Indeed. It even has RSS feeds, like this


Extremely useful!

Best regards,
Heinrich Apfelmus


More information about the Haskell-Cafe mailing list