[Haskell-cafe] Platform Versioning Policy: upper bounds are not our friends

Brent Yorgey byorgey at seas.upenn.edu
Thu Aug 16 17:11:16 CEST 2012

On Thu, Aug 16, 2012 at 05:30:07PM +0300, Yitzchak Gale wrote:
> For actively maintained packages, I think the
> problem is that package maintainers don't find
> out promptly that an upper bound needs to be
> bumped. One way to solve that would be a
> simple bot that notifies the package maintainer
> as soon as an upper bound becomes out-of-date.

This already exists:


More information about the Haskell-Cafe mailing list