[Haskell-cafe] Cabal try to install a package I already have

Daniel Díaz Casanueva dhelta.diaz at gmail.com
Sun Apr 29 17:11:42 CEST 2012

Indeed, it seems to be for parsec:

? ghc-pkg latest bytestring

? ghc-pkg latest parsec

Haskell Platform versions: bytestring-, parsec-3.1.1.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20120429/9d509572/attachment.htm>

More information about the Haskell-Cafe mailing list