[Haskell-cafe] Fwd: problem with cabal install MissingH-

Brandon Allbery allbery.b at gmail.com
Sat Sep 24 13:55:12 CEST 2011

On Thu, Sep 22, 2011 at 23:10, Mariano Cortesi <mcortesi at gmail.com> wrote:

> When i start EclipseFP, it tries to build the scion-browser, but it fails
> inmediately with a message from cabal:
> cabal: The program ghc version >=6.4 is required but it could not be found.
> Google wasn't much help. Is anybody using EclipseFP? I've installed version
> 2.1 in eclipse indigo. I'm a regular eclipse user, but with haskell i'm
> lost.
You probably want to set $PATH from ~/.MacOSX/environment.plist instead of
in the shell config files.


Here's a preference pane to help maintain environment.plist:


(I use one which *used* to be available from Apple, but seems to have
vanished along with a bunch of other stuff.  Sigh.)

brandon s allbery                                      allbery.b at gmail.com
wandering unix systems administrator (available)     (412) 475-9364 vm/sms
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20110924/9d34499a/attachment.htm>

More information about the Haskell-Cafe mailing list