[Haskell-cafe] ANN: EclipseFP 2.1.0 released

Andreas Baldeau andreas at baldeau.net
Sat Sep 3 17:48:28 CEST 2011

Hi there,

I wanted to give the 2.1.0 version a try, so I followed the install
instructions on the website and downloaded one of the available Eclipse
packages (I chose "Eclipse IDE for JavaScript Web Developers"). Installing
EclipseFP then gave me the following error:

> Cannot complete the install because one or more required items could not be found.
> Software currently installed: FP: Haskell support for Eclipse 2.1.0 (net.sf.eclipsefp.haskell.feature.group 2.1.0)
> Missing requirement: Haskell Plug-in Debug Core 2.1.0 (net.sf.eclipsefp.haskell.debug.core 2.1.0) requires 'bundle org.eclipse.jdt.junit 3.3.0' but it could not be found
> Cannot satisfy dependency:
> From: Haskell Plug-in Debug UI 2.1.0 (net.sf.eclipsefp.haskell.debug.ui 2.1.0)
> To: bundle net.sf.eclipsefp.haskell.debug.core 0.0.0
> Cannot satisfy dependency:
> From: FP: Haskell support for Eclipse 2.1.0 (net.sf.eclipsefp.haskell.feature.group 2.1.0)
> To: net.sf.eclipsefp.haskell.debug.ui 2.0.3

As I couldn't find a hint where to report bugs, I thought I might simply
reply to your announcement.


More information about the Haskell-Cafe mailing list