[Haskell-cafe] Trying to install hpodder on OS X Lion

seanh snhmnd at gmail.com
Fri Oct 21 17:33:55 CEST 2011

On 21 October 2011 17:20, Antoine Latter <aslatter at gmail.com> wrote:
> The exceptions API changed in GHC 6.10, and the 'hpodder' package on
> hackage hasn't been updated to accommodate those changes.
> It looks like the version up on github should no longer have this error:
> https://github.com/jgoerzen/hpodder
> It may have other errors, though - I haven't tried it :-)

Thanks. Any advice on how to install it from source? I'm not familiar
with haskell stuff, and the instructions are missing:


More information about the Haskell-Cafe mailing list