[Haskell-cafe] Problems with installing the correct version of "process". Help?

Albert Y. C. Lai trebla at vex.net
Sun Nov 20 05:39:53 CET 2011

On 11-11-15 05:56 PM, Blaine wrote:
> So this is hilarious. This whole time I thought 'warning' meant 'error'.

Under some conditions, having multiple versions does not hurt; under 
some other conditions, it hurts. This is not an unquestionable error. 
Though, I would recommend against it, unless you are a pro.

> On Tue, Nov 15, 2011 at 5:04 PM, Daniel Fischer <daniel.is.fischer at googlemail.com> wrote:
>     $ ghc-pkg check

"ghc-pkg check" is incomplete. "ghc -v" is the authoritative check.

More information about the Haskell-Cafe mailing list