[Haskell-cafe] timezone-series, timezone-olson dependencies

Yitzchak Gale gale at sefer.org
Thu Nov 10 19:27:46 CET 2011

Ben Gamari wrote:
> Is there a reason why the current version of the timezone-series and
> timezone-olson packages depend on time<1.3? With time 1.4 being widely
> used at this point this will cause conflicts with many packages yet my
> tests show that both packages work fine with time 1.4. Could we have
> this upper bound bumped to 1.5?


The version of each package was bumped to 0.1.2 to support the
new dependency.

Also, catTZ.hs had been missing from the darcs repo, though
it is included in the hackage distribution package.

Thanks for the heads-up, Ben!


More information about the Haskell-Cafe mailing list