[Haskell-cafe] timezone-series, timezone-olson dependencies

Ben Gamari bgamari.foss at gmail.com
Thu Nov 10 18:36:44 CET 2011

Is there a reason why the current version of the timezone-series and
timezone-olson packages depend on time<1.3? With time 1.4 being widely
used at this point this will cause conflicts with many packages yet my
tests show that both packages work fine with time 1.4. Could we have
this upper bound bumped to 1.5?


- Ben

More information about the Haskell-Cafe mailing list