[Haskell-cafe] Error installing hp2any-graph on Snow Leopard

John Lato jwlato at gmail.com
Tue Nov 9 06:54:02 EST 2010

> From: Mark Spezzano <mark.spezzano at chariot.net.au>
> Hi,
> I get the following error when doing a 'cabal install hp2any-graph' (the
> profiling tool)
> Does anyone know why? (I'm running Snow Leopard and I've tried using other
> flags suggested...but with no success). GLUT is already installed via
> MacPorts and via cabal.

Have you tried to build any Haskell programs using GLUT?  Do they work?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20101109/b52662cd/attachment.html

More information about the Haskell-Cafe mailing list