[Haskell-cafe] Upgrading to Haskell Platform

David Place d at vidplace.com
Sat Mar 13 16:04:19 EST 2010

On Mar 13, 2010, at 12:39 PM, Jason Dagit wrote:

> On Wed, Mar 10, 2010 at 8:50 AM, David Place <d at vidplace.com> wrote:
> Hi:
> I am running GHC 6.10.4 on Mac OSX 10.6.2.   Somehow, I have a broken version of Cabal ( installed.
> In what was is it broken? 

It turns out that I had the wrong version of zlib in my local ~/.cabal.  Apparently, the uninstaller doesn't uninstall those.

More information about the Haskell-Cafe mailing list