[Haskell-cafe] Problem installing wxHaskell on Haskell Platform on OSX.

Ivan Miljenovic ivan.miljenovic at gmail.com
Wed Mar 10 17:31:15 EST 2010

On 11 March 2010 09:14, David Place <d at vidplace.com> wrote:
> $ cabal install wx
> Resolving dependencies...
> cabal: cannot configure containers- It requires base >=4.2 && <6
> For the dependency on base >=4.2 && <6 there are these packages: base-
> However none of them are available.
> base- was excluded because of the top level dependency base -any

This means that this version of wx requires GHC 6.12 (since
base- comes with 6.12.1).  A version of the platform based
around 6.12.1 should be coming out next month (apparently).

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list