[Haskell-cafe] Upgrading to Haskell Platform

David Place d at vidplace.com
Wed Mar 10 11:50:29 EST 2010


I am running GHC 6.10.4 on Mac OSX 10.6.2.   Somehow, I have a broken version of Cabal ( installed.  In order to fix it, I thought I should just upgrade to the Haskell Platform.  Is it necessary to uninstall my current GHC first?  If, so, how?

Thanks you.


More information about the Haskell-Cafe mailing list