[Haskell-cafe] haskell platform questions

Gaius Hammond gaius at gaius.org.uk
Mon Jul 12 14:54:47 EDT 2010


This is still happening with the current DMG on the website, my  
solution has been to install GHC from the DMG, then get the source for  
Haskell Platform (haskell-platform-2010.1.0.0.tar.gz) and build it  



On 22 Mar 2010, at 04:02, Warren Harris wrote:

> I downloaded the new haskell-platform-2010.1.0.0-i386.dmg today...  
> ran the uninstaller, ghc installer and the platform installer. When  
> I run ghci, it seems to work fine, but when I try cabal, I get this  
> crash:
> $ cabal --version
> dyld: unknown required load command 0x80000022
> Trace/BPT trap
> Any suggestions? (I'm on 10.5.8). Maybe I'll try the macport install  
> process instead.
> Thanks for your help,
> Warren

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20100712/d449bcef/attachment.html

More information about the Haskell-Cafe mailing list