[Haskell-cafe] Re: A cabal odyssey

Don Stewart dons at galois.com
Mon Aug 16 16:20:13 EDT 2010

> On Aug 16, 9:27 pm, Andrew Coppin <andrewcop... at btinternet.com> wrote:
> > And so today, just for giggles, I tried to get Sifflet to work. Along
> > the way, I encountered a number of... "glitches", if you will.
> >
> > First of all, I tried to get it to work on Windows. I fired up a new
> > Windows VM and installed Haskell Platform 2010.1.0.0. It seems that
> > (finally) this includes the cabal-install tool, which is nice.

Can I ask why you chose 2010.1.0.0 ?


The download page clearly says "Current stable release: 2010.2.0.0"

Clicking on the windows button links to a page with "The Windows installer for
the 2010.2.0.0 Haskell Platform"

I hope the download site for the HP isn't leading people astray.

-- Don

More information about the Haskell-Cafe mailing list