[Haskell-cafe] Confusions about the Haskell Platform (for Mac)

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Wed Apr 7 18:09:34 EDT 2010

Daniel Fischer <daniel.is.fischer at web.de> writes:
> I currently have 6.10.1, 6.10.3 and 6.12.1 installed (openSuSe 11.1), no 
> problem.
> On my previous computer (SuSE 8.2), I had every release from 6.2.2 to 
> 6.8.2, no problem either.

Using system packages?

> Ah, but one shouldn't use a package manager for Haskell packages.
> Cabal is far superior to all of them 8-)

Except for the fact that you can't uninstall, check for
non-Haskell-library dependencies, etc. ...

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list