[Haskell-cafe] Re: Haskell Platform on Ubuntu

Ketil Malde ketil at malde.org
Wed Jul 8 02:59:29 EDT 2009

George Pollard <porges at porg.es> writes:

> 2009/7/7 Matthias Görgens <matthias.goergens at googlemail.com>:

>>> Karmic (9.10) will have GHC 6.10.3, possibly 6.10.4.

>> It currently spots 6.10.3, in the alpha release I run here.

> A major problem is that the libraries are still for 6.8.2, so you
> cannot install the required libs to install cabal. Grr.

I'm sorry, but I don't follow you.  Surely the libraries must be
compiled against the shipping version of GHC?

If I haven't seen further, it is by standing in the footprints of giants

More information about the Haskell-Cafe mailing list