[Haskell-cafe] problem with editline install

Andrew U. Frank frank at geoinfo.tuwien.ac.at
Fri Dec 25 05:17:21 EST 2009

i tried to install editline (because i wanted to install djinn, which depends 
on it):
with cabal install and with downloading and runghc Setup.lhs configure 
i got the same error:

checking for completion_matches... no
configure: error: editline not found, so this package cannot be built
See `config.log' for more details.

in the log i did not see anything helpful (at my level of understanding).
i could then install with synaptic because a deb package existed for ubuntu).

what did i wrong? thanks for helpful comments


ps. in this case a wiki would have been helpful. it would have been a less 
intruding form to communicate than sending an email to the developer. 
especially in the case i assume i made some error.

More information about the Haskell-Cafe mailing list