[Haskell-cafe] haxr build failure from cabal

Sigbjorn Finne sigbjorn.finne at gmail.com
Wed Apr 22 11:34:52 EDT 2009

Hi Jeff,

I have an updated and _seemingly_ working version of the haxr codebase,
but haven't had a chance to test it more than a gentle poke at the tires.

Will see if I can upload & commit the bits.


On 4/22/2009 07:37, Jeff Heard wrote:
> haxr will no longer compile from cabal because of the dependency
> marked HTTP > 1.0.  The current version of the library requires HTTP <
> 4000.0.0 as it stands.  Can it be updated real quick in hackage?
> -- Jeff
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list