[Haskell-cafe] Re: [Streams] Couldn't match expected type ?`Distribution.Verbosity.Verbosity'

Stephane Bortzmeyer bortzmeyer at nic.fr
Wed Sep 24 20:30:46 EDT 2008

On Wed, Sep 24, 2008 at 08:24:09PM -0400,
 Brandon S. Allbery KF8NH <allbery at ece.cmu.edu> wrote 
 a message of 13 lines which said:

> You probably have 6.8.2's Cabal (in the 1.2 series), while the package  
> requires 1.4 (and 1.2 isn't smart enough to check versions).

How can you check that it requires 1.4 ?

The Cabal file says:

-- Tested-with:     hugs 2003, hugs March2005, ghc 6.4.2, ghc 6.6

More information about the Haskell-Cafe mailing list