[Haskell-cafe] [Streams] Couldn't match expected type ?`Distribution.Verbosity.Verbosity'

Brandon S. Allbery KF8NH allbery at ece.cmu.edu
Wed Sep 24 20:24:09 EDT 2008

On 2008 Sep 24, at 20:14, Stephane Bortzmeyer wrote:
> % ghc --version
> The Glorious Glasgow Haskell Compilation System, version 6.8.2

You probably have 6.8.2's Cabal (in the 1.2 series), while the package  
requires 1.4 (and 1.2 isn't smart enough to check versions).

brandon s. allbery [solaris,freebsd,perl,pugs,haskell] allbery at kf8nh.com
system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
electrical and computer engineering, carnegie mellon university    KF8NH

More information about the Haskell-Cafe mailing list