[Haskell-cafe] Re: Hackage checks

Jean-Philippe Bernardy jeanphilippe.bernardy at gmail.com
Tue Sep 16 09:46:02 EDT 2008

Duncan Coutts <duncan.coutts <at> worc.ox.ac.uk> writes:

> I can't think of any other workaround for 1.2 so I think you'll have to
> require Cabal-1.4 for your package.

Even with 1.4, if I don't give any extra source directory, I get: 

dhcp-192-157:yi-stable bernardy$ cabal sdist
Building source dist for yi-
Preprocessing library yi-
cabal: can't find source for Paths_yi in .,

Is there something I'm missing?
-- JP

More information about the Haskell-Cafe mailing list