[Haskell-cafe] Re: building unix package on windows

David Hotham david.hotham at blueyonder.co.uk
Mon Sep 8 18:13:00 EDT 2008

But the unix package isn't actually required to build HAppS on Windows.  
If you remove the dependency from the .cabal file (and also remove the 
-DUNIX build option) then you'll be fine.

More information about the Haskell-Cafe mailing list