[Haskell-cafe] Problem with haddock 2.3.0 (again)

Leonidas Fegaras leofeg at hotmail.com
Mon Oct 27 18:58:30 EDT 2008

Sorry for the previous message. I am sending it again.
        Dear fellow haskell programmers,
        I tried to install a package in hackageDB and got a strange error from
        haddock: internal Haddock or GHC error: Maybe.fromJust: Nothing
        Here is the complete log:
        When I build it using Cabal and haddock 2.2.2 using 'runhaskell
        Setup.lhs haddock', it works fine (I get warnings but no errors).
        Also haddock 2.3.0 is not available in hackageDB so I can't test it
        myself. Where I can find haddock 2.3.0?
        Thank you for your help,
        Leonidas Fegaras

Stay organized with simple drag and drop from Windows Live Hotmail.

More information about the Haskell-Cafe mailing list