[Haskell-cafe] Gtk2hs on GHC6.8.2?

Ryan Ingram ryani.spam at gmail.com
Mon Mar 24 03:11:15 EDT 2008

The WinXP binary release of Gtk2hs won't install for me; it seems to
expect GHC6.8.1 and refuses to install on 6.8.2.  Is there any
significant difference in the compilers that would cause it not to
work on 6.8.2?  Is there a way I can trick it into installing?

I really don't want to have to build from source.  I've had nothing
but trouble trying to get large projects to build within

  -- ryan

More information about the Haskell-Cafe mailing list