[Haskell-cafe] Error in configure script for GHC

Jefferson Heard jefferson.r.heard at gmail.com
Fri Jun 27 10:15:23 EDT 2008

I've tried all the 6.6 and 6.8 versions, trying to compile them on a
RHEL-based supercomputer, and I always see this error when I run

-bash-3.00$ ./configure
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking target system type... x86_64-unknown-linux-gnu
Which we'll further canonicalise into: x86_64-unknown-linux
checking for path to top of build tree... pwd: timer_create: Invalid
configure: error: cannot determine current directory

Is this a known bug with GHC, or is it my supercomputer?  We have several
supercomputers here running in production, so I can't really ask them to
change the configuration just for me, but nonetheless I'd like to run on
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20080627/82110ae7/attachment.htm

More information about the Haskell-Cafe mailing list