[Haskell-cafe] Re: ANN: Yi 0.4.1

Jean-Philippe Bernardy jeanphilippe.bernardy at gmail.com
Sun Jul 27 18:43:10 EDT 2008

Niklas Broberg <niklas.broberg <at> gmail.com> writes:

> Thanks, after installing gtk2hs and using the flags you told me I
> managed to install it just fine. However...

Good :)

> The pango stuff is generally unstable anyway. I'm not sure
> >  what's to blame.
> ... I got this error too, and I'm on Win32. 

The gtk frontend should not suffer from this:

yi -fgtk

-- JP.

More information about the Haskell-Cafe mailing list