[Haskell-cafe] Building "plugins" from Hackage

Don Stewart dons at galois.com
Mon Dec 8 18:40:11 EST 2008

> Hello List,
> when I try to install the package "plugins" with cabal i get the following
> error.
> cabal: dependencies conflict: ghc-6.8.3 requires Cabal == however
> Cabal- was excluded because plugins-1.3.1 requires Cabal ==1.4.*
> Is there a way to resolve this? Any ideas?

Rebuild Cabal 1.4, then build plugins.


More information about the Haskell-Cafe mailing list