[Haskell-cafe] Building "plugins" from Hackage

Sol solistic at gmx.net
Thu Dec 4 11:55:34 EST 2008

Hello List,
when I try to install the package "plugins" with cabal i get the following

cabal: dependencies conflict: ghc-6.8.3 requires Cabal == however
Cabal- was excluded because plugins-1.3.1 requires Cabal ==1.4.*

Is there a way to resolve this? Any ideas?


More information about the Haskell-Cafe mailing list