[Haskell-cafe] Re: poll: how can we help you contribute to darcs?

Ashley Moran ashley.moran at patchspace.co.uk
Sun Aug 3 13:10:05 EDT 2008

On Aug 03, 2008, at 5:36 pm, Ketil Malde wrote:

> Seems I needed a newer darcs - the one shipped with Ubuntu is 1.0.9,
> which appears to be too old, and it works when I build a new 2.0.2
> from the tarball.  (Anybody with write access to the front page who
> can make a note of minimum version required to 'darcs get' the
> repository?)

Hi Ketil

Just FYI, Iain Lane made a darcs package for 2.0.2:


Bit easier than compiling it from scratch.



More information about the Haskell-Cafe mailing list