[Haskell-cafe] Hackage being too strict?

Brandon S. Allbery KF8NH allbery at ece.cmu.edu
Mon Apr 21 14:30:13 EDT 2008

On Apr 21, 2008, at 7:38 , Hans van Thiel wrote:

> On Fri, 2008-04-18 at 16:19 +0100, Duncan Coutts wrote:
>> If there are any that you think are rejecting legitimate packages  
>> then do
>> complain (as in this thread).
> Configuring Emping-0.5.1...
> cabal-setup: At least the following dependencies are missing:
> gtk -any

cabal-install doesn't handle the case of ghc packages that aren't  
named the same as hackage packages?  (gtk is part of the gtk2hs hackage)

brandon s. allbery [solaris,freebsd,perl,pugs,haskell] allbery at kf8nh.com
system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
electrical and computer engineering, carnegie mellon university    KF8NH

More information about the Haskell-Cafe mailing list