[Haskell-cafe] More problems [Tetris]

Bulat Ziganshin bulat.ziganshin at gmail.com
Thu Nov 22 04:45:17 EST 2007

Hello Andrew,

Wednesday, November 21, 2007, 9:26:45 PM, you wrote:

> It seems that the [Haskell] GLUT package isn't installed.

at least i remember my own proposal to remove from GHC distribution
graphics packages - because they are fat, rarely used and mostly outdated

> Hackage. ;-) But, alas, no. That doesn't work either. The reason? Well,
> apparently Cabal can't find "sh".

cabal by itself doesn't need sh. it's either required by library
installation or it as just information message

> Not wanting to sound like somebody who just complains all day, but this
> kind of thing seems to be pretty typical of trying to get just about 
> anything Haskell-related to work here.

i agree. haskell world today is something like unix world 10 years ago.
it attracts qualified people which step-by-step makes this world more
attractive for "casual users". but we are in the middle of the long road

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at gmail.com

More information about the Haskell-Cafe mailing list