[Haskell-cafe] GTK2HS

Neil Mitchell ndmitchell at gmail.com
Thu Jun 7 11:35:42 EDT 2007

Hi Andrew,

> I just tried to install Gtk2hs and got an error message to the effect
> that it cannot be installed since I have GHC 6.6.1, which isn't 6.6 or 6.4.
> Anybody know how to fix this? Am I being dumb?

Are you running Windows or Linux? If Linux, where did you get your package from?

After a new GHC release comes out, new Gtk2Hs packages are required. I
usually find that pointing out that you can't use Gtk2Hs gives Duncan
the motivation to put aside a little time to build the Windows



More information about the Haskell-Cafe mailing list