[Haskell-cafe] hs-plugins on ghc6.6?

Brandon S. Allbery KF8NH allbery at ece.cmu.edu
Thu Jan 18 23:08:44 EST 2007

On Jan 18, 2007, at 23:02 , Bryan O'Sullivan wrote:

> Adam Megacz wrote:
>> Has anybody been able to get hs-plugins to work with ghc6.6?
> Don made some updates to it after 6.6 was released (see the darcs  
> repo), but I can't build it due to what looks like a bug in the GHC  
> install process (the wrong one of two incompatible versions of  
> Typeable.h gets installed):

My understanding is that Don hasn't yet finished updating it to work  
with GHC 6.6's .hi file format.  Stay tuned for announcements here or  
on haskell@, as there's considerable interest in it.  :)

brandon s. allbery    [linux,solaris,freebsd,perl]     allbery at kf8nh.com
system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
electrical and computer engineering, carnegie mellon university    KF8NH

More information about the Haskell-Cafe mailing list