[Haskell-cafe] hs-plugins on ghc6.6?

Bryan O'Sullivan bos at serpentine.com
Thu Jan 18 23:02:24 EST 2007

Adam Megacz wrote:
> Has anybody been able to get hs-plugins to work with ghc6.6?

Don made some updates to it after 6.6 was released (see the darcs repo), 
but I can't build it due to what looks like a bug in the GHC install 
process (the wrong one of two incompatible versions of Typeable.h gets 



More information about the Haskell-Cafe mailing list