[Haskell-cafe] Re: Building the community

Bulat Ziganshin bulat.ziganshin at gmail.com
Fri Dec 15 16:58:04 EST 2006

Hello Joachim,

Friday, December 15, 2006, 11:34:09 PM, you wrote:

> This problem affects all libraries, not just the Prelude.

> The only solution that I know is explicit version numbering: wxHaskell 
> 5.3.1 needs the Prelude 3.1.574, and there's a respository somewhere (on 
> the net or locally or whatever) that will automatically deliver Prelude 
> 3.1.574 along with a requested wxHaskell 5.3.1.
> Details can vary considerably, of course.

look at http://haskell.org/haskellwiki/Library_versioning_policy
which is my proposal of how to maintain this problem

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at gmail.com

More information about the Haskell-Cafe mailing list